DMs not Delivering
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 13, 2018 - 15:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 13, 2018 - 14:39 PDT
Identified
We're aware of an issue where DMs are not being updated in real time and are working on a fix.
Posted 5 months ago. Jul 13, 2018 - 14:28 PDT