API Availability Issues
Incident Report for
Discord
Resolved
Service should be recovered now. We're aware of the root cause, and the issue should not recur.
Posted
Mar
30
,
2022
-
14:35
PDT
Investigating
We're currently investigating message send / connection difficulties.
Posted
Mar
30
,
2022
-
14:24
PDT
×
Subscribe to Incident
Subscribe to updates for
API Availability Issues
via . You'll receive .