Some Slowness + Private Calls are Sometimes Failing
Incident Report for Discord
Resolved
Discord is back to normal and everything should be working again.
Posted 22 days ago. Nov 21, 2018 - 22:09 PST
Identified
We have identified an issue causing Discord to be a little slow and private calls (in direct messages/groups) to fail. We're rolling out a fix now.
Posted 22 days ago. Nov 21, 2018 - 21:48 PST