Bot Rate Limiting Issue
Incident Report for Discord
Resolved
The rollback has been complete and we are no longer generating erroneous 429s for bots. If your IP address received a 'too many 429s' Cloudflare ban, you can either wait an hour for the block to expire or try rotating your IP addresses.

We're very sorry for the impact that this has caused and will work to improve our test and release processes to identify these kinds of issues before they become impactful at scale.
Posted Oct 28, 2021 - 18:53 PDT
Identified
We have identified an issue with some new bot-only rate limits that have erroneously impacted more bots than intended. We are rolling back these changes now.

If your bot is seeing unexpected rate limits (429s) from Discord or Cloudflare style error messages, you should expect to see these errors clear up in approximately 2 hours.
Posted Oct 28, 2021 - 18:20 PDT