Issues Loading Recently Created Channels and DMs
Incident Report for Discord
Resolved
We've found a transient issue that has affected the visibility of a few hundred channels and some DMs. If you are having troubles with any channels, please reach out to CX via https://dis.gd/contact, and we can take a look if yours is one of the ones impacted.
Posted Apr 06, 2020 - 18:58 PDT
Update
We are continuing to investigate and hope to have more details soon.
Posted Apr 06, 2020 - 16:39 PDT
Update
We are continuing to investigate this issue but currently believe it to impact a very small number of channels.
Posted Apr 06, 2020 - 14:28 PDT
Investigating
We are currently seeing some issues loading channels that were created recently. We are investigating and hope to provide an update soon.
Posted Apr 06, 2020 - 13:33 PDT