Bots unable to send messages
Incident Report for Discord
Resolved
We've rolled back the change that was responsible for this issue.
Posted Apr 08, 2024 - 14:30 PDT
Identified
We're aware of an issue that is affecting any bot interactions with channels in Discord (message send, thread creation)
Posted Apr 08, 2024 - 13:26 PDT
This incident affected: API.