Connectivity Issues
Incident Report for Discord
Resolved
We believe the issue is resolved as of 19:36 PDT. The root cause appears to be an upstream outage that caused a large % of connected users to disconnect, causing some services to scale down, and then reconnect suddenly, causing a surge in traffic that caused delays.

https://www.cloudflarestatus.com/incidents/8mb89n89tg45
Posted Apr 22, 2020 - 19:49 PDT
Investigating
We are currently investigating connectivity issues and message send slowdowns.
Posted Apr 22, 2020 - 19:37 PDT