Global Unavailability
Incident Report for Discord
Resolved
The issue is resolved, thank you for your patience! We will release a public post mortem for this one.
Posted 24 days ago. Jun 24, 2019 - 07:38 PDT
Monitoring
Users should all be able to reconnect now.
Posted 24 days ago. Jun 24, 2019 - 07:06 PDT
Update
We've identified the issue and people should start reconnecting over time.
Posted 24 days ago. Jun 24, 2019 - 06:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 24 days ago. Jun 24, 2019 - 06:19 PDT
Update
We are working on resolving some internal technical problems now.
Posted 24 days ago. Jun 24, 2019 - 06:07 PDT
Investigating
Discord is affected by the general internet outage. Hang tight. Pet your cats.
Posted 24 days ago. Jun 24, 2019 - 05:25 PDT