Presences Cluster Maintenance
Incident Report for Discord
Resolved
The operation and subsequent monitoring are complete.
Posted Apr 14, 2020 - 22:04 PDT
Monitoring
The operation has completing and we are monitoring recovery of the cluster now.
Posted Apr 14, 2020 - 21:51 PDT
Identified
Planned maintenance to our presences cluster for an upgrade will cause online status to be reported incorrectly. This maintenance should last around 15 minutes.
Posted Apr 14, 2020 - 21:43 PDT
This incident affected: API.