Elevated API Latency
Incident Report for Discord
Resolved
The service is operating as expected at this time.
Posted Dec 19, 2020 - 10:21 PST
Monitoring
Latency has returned to nominal levels.
Posted Dec 19, 2020 - 10:19 PST
Investigating
Investigating elevated API latency
Posted Dec 19, 2020 - 10:09 PST
This incident affected: API.