Push notifications not being sent
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 18:52 PDT
Monitoring
Push notifications are restored and should be operating normally.
Posted Apr 30, 2020 - 18:49 PDT
Update
Approximately 35% of push notifications are being delivered and we expect full service restored in the next 15 minutes.
Posted Apr 30, 2020 - 18:42 PDT
Update
We are continuing to work through the issue and bring our push notification cluster back online. We expect push notifications to be back online within the next hour.
Posted Apr 30, 2020 - 18:33 PDT
Identified
We've identified an issue affecting some percentage of push notifications and causing them to be dropped. We're working on it now.
Posted Apr 30, 2020 - 17:42 PDT
This incident affected: Push Notifications.