Major routing issues on the Internet
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 7 months ago. May 02, 2017 - 09:11 PDT
Monitoring
It looks like the bad route went way or was routed around. We're continuing to monitor.
Posted 7 months ago. May 02, 2017 - 08:55 PDT
Identified
An elevated number of users are experiencing 502 errors while trying to access the site. This looks to be a routing issue with a major ISP/transit provider.

Cloudflare is also reporting on the issue: https://www.cloudflarestatus.com/incidents/51q3xhq8w7t8
Posted 7 months ago. May 02, 2017 - 08:32 PDT