Mobile push notifications not working
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 23, 2019 - 15:32 PDT
Update
We have fixed the underlying issue but recovery of the Push service will take another 30-60 minutes.
Posted 4 months ago. Jun 23, 2019 - 15:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 23, 2019 - 14:28 PDT