Experiencing Disruption with DMs
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Dec 29, 2019 - 14:06 PST
Monitoring
A fix has been implemented and we are monitoring as we recover from the issue.
Posted Dec 29, 2019 - 13:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 29, 2019 - 13:43 PST
Investigating
We are currently investigating this issue.
Posted Dec 29, 2019 - 13:40 PST