Elevated Errors when Sending Direct Messages
Incident Report for Discord
Resolved
The issue has been resolved. Direct Message and Group Direct Message functionality is operating as expected.
Posted 28 days ago. Aug 20, 2019 - 00:03 PDT
Monitoring
Remediations have brought the cluster back to nominal operation, oncall engineering is monitoring for any related issues.
Posted 28 days ago. Aug 19, 2019 - 23:54 PDT
Identified
Oncall engineers have identified the issue and are working to return the cluster to normal operations.
Posted 28 days ago. Aug 19, 2019 - 23:52 PDT
Investigating
We are currently investigating an issue impacting sending Direct Messages and Group Direct Messages
Posted 28 days ago. Aug 19, 2019 - 23:33 PDT
This incident affected: API.