Connection / message sending issue
Incident Report for Discord
Resolved
Latency is back to the normal range. This incident is resolved.
Posted 9 months ago. Dec 11, 2017 - 14:16 PST
Update
All services are up and running again. Some functions will continue to be a little slow while the failed database replica warms back up.
Posted 9 months ago. Dec 11, 2017 - 13:54 PST
Monitoring
We've identified the root cause as a failover of one of our database clusters. Service should be recovering now.
Posted 9 months ago. Dec 11, 2017 - 13:45 PST
Investigating
We are aware of an ongoing issue with the service. We are investigating now.
Posted 9 months ago. Dec 11, 2017 - 13:39 PST