Push notifications are not being sent
Incident Report for Discord
Resolved
The push cluster is working again, push notifications are being delivered to mobile devices normally again.
Posted Oct 26, 2020 - 12:29 PDT
Identified
The push notifications cluster is experiencing issues and restarting, push notifications are not being sent but it is expected to resolve soon.
Posted Oct 26, 2020 - 12:14 PDT
This incident affected: Push Notifications.