Discord server "unavailable" spikes
Incident Report for
Discord
Resolved
This incident has been resolved.
Posted
Mar
05
,
2022
-
00:05
PST
Update
We are continuing to monitor for any further issues.
Posted
Mar
05
,
2022
-
00:02
PST
Update
We are continuing to monitor for any further issues.
Posted
Mar
05
,
2022
-
00:01
PST
Monitoring
This should now be resolved. We are monitoring to make sure there are no further crashes.
Posted
Mar
04
,
2022
-
23:59
PST
Investigating
We are currently investigating an abnormally high rate of discord servers going unavailable and having member list issues.
Posted
Mar
04
,
2022
-
22:52
PST
This incident affected: API.
×
Subscribe to Incident
Subscribe to updates for
Discord server "unavailable" spikes
via . You'll receive .