General slowness and small rate of errors
Incident Report for Discord
Resolved
API latency has been stable and normal for one hour. We are continuing to add server capacity to prevent similar incidents.
Posted Jan 29, 2020 - 14:10 PST
Monitoring
The slowdowns are much smaller now. We are continuing to improve and monitor the situation until things are completely back to normal.
Posted Jan 29, 2020 - 13:26 PST
Update
The issue is improving as we continue bringing up new servers to speed things up.
Posted Jan 29, 2020 - 11:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2020 - 10:45 PST
This incident affected: API.