Connectivity and quality issues for some ISPs and voice regions
Incident Report for Discord
Resolved
We're continuing to serve traffic in US Central and Atlanta out of a different provider, but user impact should have ended as of an hour ago.
Posted Feb 27, 2024 - 21:56 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2024 - 20:21 PST
Identified
We're continuing to work with our provider to restore service in Atlanta and US Central. In the meantime, we're continuing to redirect the traffic to other regions in the US.
Posted Feb 27, 2024 - 20:21 PST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2024 - 17:22 PST
Investigating
We are investigating an issue between specific ISPs and our us-central and atlanta voice regions. We have temporarily disabled new sessions to these regions.
Posted Feb 27, 2024 - 17:21 PST
This incident affected: Voice (Atlanta, US Central, US South).