Connectivity Issues
Incident Report for Discord
Resolved
At this time, Discord is working globally and everything is back to normal. We're going to continue to monitor for a while, but we don't anticipate a recurrence or further issues at this time.
Posted Jun 21, 2022 - 00:26 PDT
Update
Most of Discord staff is back online as well as about 80% of the users. We are continuing to monitor and anticipate most users being able to connect and use Discord like normal within the next 15 minutes.
Posted Jun 21, 2022 - 00:16 PDT
Monitoring
We are seeing recovery in all regions and expect to be fully recovered soon
Posted Jun 21, 2022 - 00:11 PDT
Update
Currently, approximately half of users are having trouble connecting to Discord due to a broader connectivity issue upstream of us. We have contacted the provider and they have identified the issue and are working to resolve it. We will continue to update here as we have more information.

If you happen to have access to a VPN service, Discord is fully up and running if you are able to send your traffic via some other cities (such as Dallas, they seem to be enjoying Discord just fine right now.)
Posted Jun 20, 2022 - 23:59 PDT
Identified
We believe we have identified the source of the problem and are working to fix it.
Posted Jun 20, 2022 - 23:42 PDT
Investigating
We are currently investigating connectivity issues
Posted Jun 20, 2022 - 23:36 PDT
This incident affected: API, Media Proxy, Push Notifications, Search, Third-party (CloudFlare, Tax Calculation Service), and Voice (Brazil, Rotterdam, Hong Kong, India, Japan, Russia, Singapore, South Africa, South Korea, Sydney, US Central, US East, US South, US West).