Degraded API
Incident Report for Discord
Resolved
Service has recovered to normal
Posted Oct 24, 2019 - 08:08 PDT
Monitoring
We have a potential mitigation. Currently monitoring the effect.
Posted Oct 24, 2019 - 07:52 PDT
Investigating
Issues connecting and sending messages
Posted Oct 24, 2019 - 07:40 PDT
This incident affected: API.