Connection Issues
Incident Report for Discord
Resolved
Engineers have identified and fixed the root cause, service is now restored.
Posted 7 months ago. Dec 07, 2018 - 12:25 PST
Investigating
We've identified an issue affecting connecting to Discord right now. The team is online and working to fix the problem.
Posted 7 months ago. Dec 07, 2018 - 11:57 PST