Webhook Processing Delays
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 10:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 09:16 PST
Investigating
We're are investigating delays processing some asynchronous tasks, such as bulk message deletions and image data in webhooks.
Posted Feb 07, 2024 - 08:35 PST
This incident affected: API.