Elevated API Errors
Incident Report for Discord
Resolved
We were impacted by an ongoing Google Cloud Platform outage (https://status.cloud.google.com/incident/cloud-datastore/19006) but their mitigation work seems to have helped and Discord should be back online
Posted Nov 11, 2019 - 04:13 PST
Monitoring
The API error level returning back to normal. Our team is monitoring recovery.
Posted Nov 11, 2019 - 03:31 PST
Identified
We are impacted by a larger Google Cloud outage: https://status.cloud.google.com/incident/cloud-datastore/19006.

Our team is continuing to investigate.
Posted Nov 11, 2019 - 03:21 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 11, 2019 - 02:57 PST
This incident affected: API.