Unavailable Guilds
Incident Report for Discord
Resolved
We've traced the issue to problems caused during a routine deployment of new code, which after being rolled back resolved this incident. We'll continue to investigate and resolve the issues with the new version of this code.
Posted 10 months ago. Nov 16, 2017 - 17:09 PST
Monitoring
Engineers have rolled back a deployment to some of our core infrastructure which we believe was causing these unavailable guilds. We're continuing to monitor and investigate.
Posted 10 months ago. Nov 16, 2017 - 16:29 PST
Investigating
We're aware of issues causing some users to experience unavailable or offline guilds. We're currently investigating the root cause, and hope to provide an update shortly.
Posted 10 months ago. Nov 16, 2017 - 16:21 PST