Root site availability

Incident Report for Discord

Resolved

The incident has been fully resolved.
Posted Mar 04, 2020 - 10:45 PST

Monitoring

Our partner has rolled back a problematic release and we are re-deploying our services now. Services are back now and we are monitoring.
Posted Mar 04, 2020 - 10:39 PST

Identified

We have identified the issue with our partner and they are also tracking on their end: https://www.cloudflarestatus.com/incidents/vxjgtxqyncqw
Posted Mar 04, 2020 - 10:34 PST

Update

The full Discord Infrastructure team is responding and looking for the root cause of the issue.
Posted Mar 04, 2020 - 10:26 PST

Investigating

Returning to investigating, believed fix was unsuccessful.
Posted Mar 04, 2020 - 10:20 PST

Identified

A fix is being implemented
Posted Mar 04, 2020 - 10:17 PST

Investigating

We are currently investigating an issue with discordapp.com.
Posted Mar 04, 2020 - 10:14 PST
This incident affected: Third-party (CloudFlare).