High API / Messaging Latency
Incident Report for Discord
Resolved
Messaging latency is back to normal levels.
Posted Mar 30, 2020 - 18:09 PDT
Monitoring
We have improved our message handling capacity and reduced the workload causing impact on message operations. We are monitoring the situation.
Posted Mar 30, 2020 - 17:17 PDT
Identified
We have identified the source of the latency and are working to mitigate the impact.
Posted Mar 30, 2020 - 16:05 PDT
Investigating
We are currently investigating delayed/failed message sends and receives.
Posted Mar 30, 2020 - 15:41 PDT
This incident affected: API.