Google Outage Impacting Discord
Incident Report for Discord
Resolved
Google reports the situation has been resolved. If you are still seeing issues, let us know!
Posted 5 months ago. Jun 02, 2019 - 17:25 PDT
Update
Google continues to work on mitigating the issue and expects to see improvement soon. Discord staff is still standing by, monitoring the situation.
Posted 5 months ago. Jun 02, 2019 - 14:50 PDT
Identified
Google has identified the issue and is working on it.
Posted 5 months ago. Jun 02, 2019 - 13:11 PDT
Monitoring
Google Cloud is currently having an issue with their networking. This is affecting many web sites, including Discord, and there is unfortunately nothing we can do at this time. Google is working on it and we are standing by to take any actions on our end that might become necessary, but until then, our best advice is to hang tight and we're sorry for the inconvenience!

This incident is primarily impacting users in the northeastern part of the North American continent, but due to the vagaries of Internet routing, is also impacting some western European users.
Posted 5 months ago. Jun 02, 2019 - 13:10 PDT