Cloudflare Outage
Incident Report for Discord
Resolved
Service is fully recovered as of 7:20 AM PDT. The impact of this outage was entirely due to an upstream issue that started at 6:42 AM, and lasted until 7:10 AM PDT. Following that, was a 10 minute window where a majority of our clients re-connected.
Posted Jul 02, 2019 - 08:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 08:14 PDT
Monitoring
Service appears to be recovering. We are aware of an issue with slow image loads. It appears that we lost a large chunk of upstream cache. Our image proxying infrastructure is currently catching up.
Posted Jul 02, 2019 - 07:32 PDT
Identified
Discord is currently affected by a greater outage with Cloudflare. Service is currently recovering, for more, check out: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted Jul 02, 2019 - 07:17 PDT
This incident affected: API and Gateway.