Stuck on Connecting

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Apr 13, 2020 - 18:10 PDT

Monitoring

The rollback continues - most clients are able to connect at this time as the rollback progresses through the cluster. We expect full service recovery shortly as more of our fleet converges on the rollback.
Posted Apr 13, 2020 - 17:58 PDT

Identified

We have identified an issue preventing clients from connecting. We are aware of the issue and issuing a rollback of the problematic code now.
Posted Apr 13, 2020 - 17:32 PDT