Problems with messages

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jun 02, 2021 - 15:07 PDT

Monitoring

Channels/Messages should be loading again.
Posted Jun 02, 2021 - 14:57 PDT

Investigating

We're experiencing problems seeing and receiving messages, especially in DMs. We're actively investigating and hope to have it resolved soon.
Posted Jun 02, 2021 - 14:39 PDT
This incident affected: API.