Increased latency and errors across API
Incident Report for
Discord
Resolved
This incident has been resolved.
Posted
Jul
19
,
2022
-
15:48
PDT
Update
We are continuing to work on a fix for this issue.
Posted
Jul
19
,
2022
-
15:36
PDT
Update
We're still working on this. Hope to have things behaving nice and smoothly again soon!
Posted
Jul
19
,
2022
-
13:43
PDT
Identified
The issue has been identified and a fix is being implemented.
Posted
Jul
19
,
2022
-
11:41
PDT
Investigating
We're seeing increased latency and errors across our API. Please hold while we investigate!
Posted
Jul
19
,
2022
-
11:27
PDT
This incident affected: API.
×
Subscribe to Incident
Subscribe to updates for
Increased latency and errors across API
via . You'll receive .