Increased API latency
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 15:59 PST
Monitoring
The increased latency was caused by an aggressive rollout overloading connections to a core Redis cluster. The rollout was stopped, and things have since recovered. We will be restarting the rollout at a slower pace and monitoring closely for issues.
Posted Jan 20, 2021 - 13:43 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 13:22 PST
Investigating
We're seeing increase API latency and slow message sends
Posted Jan 20, 2021 - 13:22 PST
This incident affected: API.