Errors affecting role changes
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 17:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2022 - 16:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2022 - 16:28 PDT
Investigating
We're looking into some errors preventing roles from being created or updated. We have a sense of what happened and will hopefully have a fix soon!
Posted Apr 19, 2022 - 16:20 PDT
This incident affected: API.