Voice server issues in Europe
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 05:47 PDT
Monitoring
A workaround for the issue has been implemented and we are monitoring the recovery of available voice servers in Europe.
Posted Aug 26, 2021 - 05:37 PDT
Identified
The availability of voice servers in our europe region is degraded. We are aware of the issue and actively working on mitigating it at this time.

Connection times to Europe or nearby failover regions may be degraded during the period of impact.
Posted Aug 26, 2021 - 03:30 PDT
This incident affected: Voice (Rotterdam).