Elevated API Errors and Latency
Incident Report for Discord
Resolved
Service has returned to normal operation.
Posted 25 days ago. May 31, 2019 - 16:02 PDT
Monitoring
Remediations have been deployed and service has returned to normal operations. The oncall engineering team will continue to monitor the service to ensure its recovery.
Posted 25 days ago. May 31, 2019 - 15:49 PDT
Identified
Throughout the day our oncall engineers have been investigating an ongoing issue with one of our underlaying data stores that is causing intermittent latency issues and message send failures.

The oncall engineers have identified a workload that has caused degraded performance with one of our Cassandra nodes and are deploying remediations to restore the service to normal operation.
Posted 26 days ago. May 31, 2019 - 10:30 PDT
This incident affected: API.