Increase API Latency
Incident Report for
Discord
Resolved
Service is operating as expected at this time.
Posted
Aug
10
,
2021
-
19:25
PDT
Monitoring
Oncall Engineering has identified a likely root cause and will continue investigating. Service was restored to nominal operations at 19:03 PT.
Posted
Aug
10
,
2021
-
19:18
PDT
Update
Error Rates and Latency have returned to nominal levels. Oncall Engineering is continuing to investigate the root cause.
Posted
Aug
10
,
2021
-
19:01
PDT
Update
Increase in latency has been stopped but API Latency and Error Rates remain high. Oncall Engineering continues to investigate this issue.
Posted
Aug
10
,
2021
-
18:19
PDT
Investigating
Oncall Engineering is currently investigating an increase in API Latency.
Posted
Aug
10
,
2021
-
17:29
PDT
This incident affected: API.
×
Subscribe to Incident
Subscribe to updates for
Increase API Latency
via . You'll receive .