Missing message notification sounds on desktop

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 15:52 PDT

Monitoring

We've released a fix to our stable and canary desktop clients for this issue. If you are currently missing desktop notification sounds, please update your client to resolve the issue.
Posted Apr 25, 2025 - 13:47 PDT

Identified

We've identified an issue that is preventing message notification sounds from playing on desktop clients. We're working on getting a fix to this issue as soon as possible
Posted Apr 25, 2025 - 13:39 PDT
This incident affected: Client (Desktop).