Issues connecting to voice
Incident Report for Discord
Resolved
This incident has been resolved. If you have issues connecting to the same channel you can connect to voice in a different guild or channel or restart your client to resolve the issue.
Posted Dec 03, 2021 - 19:49 PST
Update
We have applied a fix for the issue and new voice connections to large guilds are again successful.

We are applying an additional fix for users that previously ran into the issue who will have problems attempting a connection to the same guild ID and channel ID.
Posted Dec 03, 2021 - 19:30 PST
Identified
We have identified the issue and are applying a fix.
Posted Dec 03, 2021 - 19:24 PST
Investigating
Some guilds are unable to connect to voice. We are investigating the issue.
Posted Dec 03, 2021 - 18:25 PST