Increased API errors and latency

Incident Report for Discord

Resolved

Service is operating as expected at this time.
Posted Feb 09, 2021 - 20:17 PST

Monitoring

Oncall is monitoring the recovery of the impacted service, API response times and error rates are returning to normal.
Posted Feb 09, 2021 - 20:13 PST

Identified

The issue has been identified, service is recovering.
Posted Feb 09, 2021 - 20:12 PST

Investigating

Investigating an increase in API Error Rate and Latency
Posted Feb 09, 2021 - 20:09 PST
This incident affected: API.