API Latency
Incident Report for Discord
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 13, 2017 - 15:09 PDT
Monitoring
We believe we've resolved all issues causing high API latency, and will continue to monitor as we investigate the root cause.
Posted 11 months ago. Oct 13, 2017 - 14:57 PDT
Investigating
We're aware of latency issues effecting the API and are currently investigating.
Posted 11 months ago. Oct 13, 2017 - 14:05 PDT