Increased API Errors
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 14:40 PST
Update
Application command search has been re-enabled and additional fixes are being implemented.
Posted Jan 24, 2023 - 12:56 PST
Monitoring
We've temporarily disabled application command search as we deploy a fix.
Posted Jan 24, 2023 - 08:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2023 - 07:25 PST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2023 - 03:14 PST
This incident affected: API.