Connection Issues
Incident Report for Discord
Resolved
Service has been restored.
Posted 3 months ago. Dec 07, 2018 - 16:57 PST
Update
Engineers are working to restore service and understand root cause.
Posted 3 months ago. Dec 07, 2018 - 15:19 PST
Investigating
Connection issues have recurred again, engineering is investigating.
Posted 3 months ago. Dec 07, 2018 - 14:27 PST