Messaging Outage

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Apr 30, 2020 - 17:12 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 30, 2020 - 17:10 PDT

Monitoring

A test update to one of our services caused an unexpected load increase on the API. The API autoscaled to accommodate and we are now monitoring recovery.
Posted Apr 30, 2020 - 17:10 PDT

Investigating

We are currently investigating this issue.
Posted Apr 30, 2020 - 17:03 PDT
This incident affected: API.