Cloudflare outage

Incident Report for Discord

Resolved

This incident has been resolved.
Posted Jul 17, 2020 - 15:42 PDT

Update

We are recovering. We are seeing some impact to calls and DMs due to the large number of users reconnecting, and we are currently investigating and monitoring these services.
Posted Jul 17, 2020 - 15:13 PDT

Monitoring

Users are beginning to be able to connect, and the upstream internet issues appear to be recovering.
Posted Jul 17, 2020 - 14:36 PDT

Investigating

Users are currently having trouble connecting to Discord due to an upstream internet issue.
Posted Jul 17, 2020 - 14:31 PDT
This incident affected: Third-party (CloudFlare).