Push Notifications Delayed or Missing
Incident Report for Discord
Resolved
Push Notifications are operating as expected.
Posted May 16, 2021 - 12:28 PDT
Monitoring
Oncall engineering has corrected the issue and is now monitoring the service for recovery.
Posted May 16, 2021 - 12:22 PDT
Identified
The cause of the disruption has been identified.
Posted May 16, 2021 - 12:21 PDT
Investigating
We are currently investigating an issue with our Mobile Push infrastructure. Push Notifications may be delayed or dropped at this time.
Posted May 16, 2021 - 12:09 PDT
This incident affected: Push Notifications.