High messages error rate and latency
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 09:10 PDT
Investigating
We are currently experiencing high latency and error rates for messages. Investigation is underway.
Posted Sep 30, 2021 - 08:52 PDT
This incident affected: API.