Potential Upstream Internet Connection Issues
Incident Report for
Discord
Resolved
The upstream issue is mitigated now, for more details see
https://www.cloudflarestatus.com/incidents/hf8lpnp0yh5j
Posted
Feb
18
,
2021
-
19:45
PST
Update
We are continuing to monitor for any further issues.
Posted
Feb
18
,
2021
-
19:40
PST
Monitoring
We're seeing recovery and monitoring.
Posted
Feb
18
,
2021
-
19:40
PST
Update
We are continuing to investigate this issue.
Posted
Feb
18
,
2021
-
19:33
PST
Investigating
We've seen an unusual number of disconnections and low number of users in calls and are investigating the cause.
Posted
Feb
18
,
2021
-
19:29
PST
This incident affected: Third-party (CloudFlare).
×
Subscribe to Incident
Subscribe to updates for
Potential Upstream Internet Connection Issues
via . You'll receive .