Slash Commands Failures
Incident Report for Discord
Resolved
The rollback has been completed and slash commands are once again fully operational.
Posted Jul 02, 2021 - 20:17 PDT
Identified
The team is aware of slash commands failing to load and/or execute.

The fix is already being rolled out - and was caused due to a bad deploy on our part.

We are currently ~50% done with rolling out the fix.

Our apologies for the inconvenience.
Posted Jul 02, 2021 - 18:48 PDT